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Introduction 
The Advo SIS Content management system has been developed to allow you 
the client, access to specific content within your website so that you can 
ensure that your site is always up to date.  
 
ASCMS is split into a number of sections to allow easy user interaction. Your 
website may include all of the sections or just a couple dependant on your 
solution.  
 
This document explains the Website Content Management Section 
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Logging on  
ASCMS is available via any web browser and has been tested for use with 
Internet Explorer 6/7/8 and Firefox 3.5.  
 
To Log on  
 

 Open your preferred browser  
 Type the address http://www.advosis.co.uk in the address bar 
 At the top of the page on the right hand side of the home page is an 

login tab (Figure 1.1) 
 Click this and you will be taken to the login screen 
 Enter your username (supplied by Advo SIS)  
 Enter your password (supplied by Advo SIS) 
 Click on the Login button   
 You will now be within ASCMS  

 

 
Figure 1.1 
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Website Content Management   
Once you have logged on you will see a number of icons, to access Website 

Content Management click on the database  
 
The following page will be displayed, which displays both fixed pages and 
news items.  
 

 
Note : Fixed pages can be edited but not removed or copied.  
 
Icon Key  

 Edit Page  

 Copy selected page (this will make a copy of the page) 

 Delete Page (this will delete the item) 
 Add Page (will add a new item) 

 Move a section item up or down the menu 

 Information icon will show more information 
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Adding a new item  
To add a item  
 

 Click on the add button at the bottom of the page  
 The Add New Content Page will be displayed (figure 1.2) 
 Choose the type of item that this is from the drop down menu 
 Enter a Title for the content item (e.g a headline) 
 Enter a Summary for the content item (this will be used as a taster 

on some solutions) 
 A Summary Image  can be added if it is part of your solution (click 

on the folder icon and select an image) 
 Enter Content for the item in the large box (See the section using 

the content editor) 
 Enter the Item Date, by either typing in the format dd mmm yy or 

clicking on the calendar icon  and choosing a date. This date will 
be displayed alongside the news / event item (dependant n your 
solution) 

 Enter the Display From date, by either typing in the format dd 
mmm yy or clicking on the calendar icon  and choosing a date. 
This date defines when the news item will be displayed. (only 
applicable for news items) 

 Enter the Display To date, by either typing in the format dd mmm 
yy or clicking on the calendar icon  and choosing a date. This 
date defines when the news item will be removed from the display. 
(only applicable for news items) 

 Click on the add button to add the item  
 The Main page will be displayed with the new content item on it.  
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Figure 1.2  
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Editing an existing Item  
To edit an item  
 

 Click on the edit button next to the item  
 The Edit Content Page will be displayed (figure 1.3) 
 Edit  the type of item that this is from the drop down menu 
 Edit a Title for the content item (e.g a headline) 
 Edit a Summary for the content item (this will be used as a taster 

on some solutions) 
 A Summary Image  can be added if it is part of your solution (click 

on the folder icon and select an image) 
 Edit Content for the item in the large box (See the section using the 

content editor) 
 Edit the Item Date, by either typing in the format dd mmm yy or 

clicking on the calendar icon  and choosing a date. This date will 
be displayed alongside the news / event item (dependant n your 
solution) 

 Edit the Display From date, by either typing in the format dd mmm 
yy or clicking on the calendar icon  and choosing a date. This 
date defines when the news item will be displayed. 

 Edit the Display To date, by either typing in the format dd mmm yy 
or clicking on the calendar icon  and choosing a date. This date 
defines when the news item will be removed from the display.  

 Click on the edit button to update the item  
 The Main page will be displayed with the edited content item on it.  
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Figure 1.3  
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Deleting an existing Item  
To delete a news / event item  
 

 Click on the delete button next to the item, No warning message will 
be given. 

 The Main page will refresh with the deleted content item removed 
from it.  

 
 

Website Section Manager (if applicable to your 
solution) 
The section manager allows content to be grouped together under section 
headings.  
 
Each section has a home page which can be edited by clicking on the edit 
icon next to the section (the details for editing are the same as the website 
content items) Clicking on the information icon will display the items within the 
section (the same as the website content items) where they can be edited, 
added to or reordered.  
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Using the content editor 
The main content editor is based on the generic Microsoft Word 2007 tabbed 
toolbar and as such most of the icons will be recognisable.  
 
The toolbar is split into 2 tabs  
 

 
 
The Home tab includes all the formatting tools for the text and the look and 
feel of the text, where as the Insert tab gives you the ability to insert images, 
links and tables.  

Text  
General text can be type directly in the content box or copied from another 
application (ie MS Word or Notepad). Text can be formatted by highlighting 
the required text and clicking on a formatting button on the toolbar (See 
Toolbar Icons) 
 

Tables 
If you need to lay text out the content editor has the ability to create tables.  

Adding  
To add a table  
 

 Select where you would like the table be inserted  
 Select the insert tab 
 Click on the table icon (See Toolbar Icons) 
 A grid will be displayed so that you can choose your size  
 Drag your mouse over the grid to choose your size and then left 

click 
 Your table will be displayed in the content editor  

 

Amending  
To amend the table  

 Select a cell within the table  
 Click on the edit table icon (See Toolbar Icons) 
 Then select the amendment you would like to make (either table 

size(this will add, remove columns or rows), edit table (this will 
format the whole table) or edit cells (this will format the selected 
cell)) 

 When you have made your amendments click the apply button on 
the pop up window  

 Then the Ok button  
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Website Links  
Website links allow you to jump from one page to the other and also to 
external websites.  
 

Internal & External Links  
To add a link  

 Select the item (either text or and image) in the content editor  
 Select the Insert tab 
 Click on the Link icon (See Toolbar Icons) 
 The Hyperlink pop box will be displayed  
 Select the type of link from the drop down box (usually http://)  
 Enter the full address of the page you want to link to even if the 

page is on the same site (eg to link to an internal page on the Advo 
SIS website you would enter www.advosis.co.uk/pagename.htm or 
if you wanted to link to the BBC website you would enter 
www.bbc.co.uk)  

 Click insert, then apply then ok  
 

Document Download Links 
To add a link to download a document the document must first be uploaded to 
the website then a link added to it.  
 
To upload a document and link to it.  

 Type the text you would like to be the link (i.e.My Link) 
 Select the Inset tab 
 Select the text with the mouse,  
 Click on the Hyperlink icon (See Toolbar Icons) 
 The formatting pop up will be displayed (this allows you set the 

properties of the link). 
 Click on the folder icon next to the source field  
 This will open the Asset Manager Pop up box  
 At the bottom of the pop up box is a browse button 
 Click on the Browse button, this will then allow you to choose a 

Document from your local machine (PDF’s are the standard) 
 Once you have found your document click open 
 The address of the new document will be within the upload file field 
 Click on the upload button  
 Your document will appear in the list on the right hand side and will 

be selected 
 Then click on the OK Button at the bottom of the page  
 The formatting pop up will be displayed again with the source 

location completed.  
 If you would like the download to open in a new window (otherwise 

this download will load in the current window) from the target select 
“Blank” from the drop down menu. 

 Click on Insert  
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Images  
The content editor allows you add images to your pages, these can either be 
images that are already on your site or you can upload your own images.  
 

Add an existing  
To add an existing image  

 Select where you would like the image to be inserted (this can be 
within a table) 

 Click on the insert tab 
 Click on the image icon (See Toolbar Icons) 
 The Image formatting pop up will be displayed (this allows you set 

the border and spacing around an image). 
 Click on the folder icon next to the source field  
 This will open the Asset Manager Pop up box  
 On the right hand side is a list of available images  
 Clicking on one of the images will display it on the left hand side of 

the page.  
 Choose the image you wish to use from the list  
 Then click on the OK Button at the bottom of the page  
 The Image formatting pop up will be displayed again with the source 

location completed.  
 Click on Insert  
 This will close the pop up box and insert the chosen image.  
 The image can then be moved, resized or amended. 

 

Add an New Image 
To add an New image  

 Select where you would like the image to be inserted (this can be 
within a table) 

 Click on the insert  tab 
 Click on the image icon (See Toolbar Icons) 
 The Image formatting pop up will be displayed (this allows you set 

the border and spacing around an image). 
 Click on the folder icon next to the source field  
 This will open the Asset Manager Pop up box  
 At the bottom of the pop up box is a browse button 
 Click on the Browse button, this will then allow you to choose an 

image from your local machine 
 Once you have found your image click open 
 The address of the new image will be within the upload file field 
 Click on the upload button  
 Your image will appear in the list on the right hand side and will be 

selected 
 Then click on the OK Button at the bottom of the page  
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 The Image formatting pop up will be displayed again with the source 
location completed.  

 Click on Insert  
 This will close the pop up box and insert the chosen image.  
 The image can then be moved, resized or amended 
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Copy and Pasting from Word Processors  
Content can be written in a word processor, like Microsoft Word then copied 
across to the ASCMS. As modern word processors now have the ability to 
create web pages when you cut and paste from them they will include HTML 
tags which are used for formatting which can have an adverse effect on your 
website look and feel. We suggest that you copy the content from the word 
processor then paste it into Notepad (Start > Run > notepad), then copy it 
from notepad into the ASCMS. This will remove all the HTML formatting and 
will ensure that your website keeps its look and feel.  

 

Toolbar Icons 

The Home Tab Tools 
The following icons are displayed in the Content Editor HomeTab  
 

 Show HTML   

 Show Content Editor full screen  

 Search Content   

 Remove selected formatting  

 Undo last action  

 Redo last action  

 Cut selected item  

 Copy selected item  

 Past copied or cut item  
   

 Choose Font  

 Choose Font Size  

 Strike though selected text  

 Superscript selected text  

 Bold selected text  

 Italic selected text  

 Underline selected text  

 Change selected foreground colour  

 Change selected background colour  
   

 Paragraphs and headings   

 Indent   

 Outdent  

 Style selected (not used)   
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 Justify Left  

 Justify Centre  

 Justify Right  

 Justify Full  

 Numbering   

 Bullets   
   
 

The Insert Tab Tools 
The following icons are displayed in the Content Editor Insert Tab  
 

 Insert a hypertext link  

 Insert a bookmark  

 Insert an Image  
   

 Insert a table  

 Edit a table or cell  

 How / Hide Table guidelines  
   

 Insert media   

 Insert flash  

 Insert Special characters   

 Insert a line   
 


